Подписывайтесь на канал чтоб быть всегда в курсе новых выпусков
https://www.youtube.com/c/VANGOGvito-club

Наша группа в VK
https://vk.com/clubvito

Vito 639 проблемы по электрике

Лампочки, ц.з, эл. блоки, электро антенна и др.
Автор
Сообщение
Аватара пользователя

Автор темы
Lentz
Новичок
Новичок
Сообщения: 4
Зарегистрирован: 07 окт 2018, 23:02
Кузов: 639
Авто: Vito 111
Двигатель: OM646
Флаг: Latvia

Vito 639 проблемы по электрике

#1 Сообщение Lentz » 11 ноя 2018, 13:02

Может кто сталкивался с такой проблемой (ссылка на видео). Диагностика показывает 6- 7 ошибок на салонную CAN-шину. Oшибки стираешь видно блок который глючит перезагружается проблема на пару недель пропадает а потом все сначала.

https://www.youtube.com/watch?v=kon3-57tois
https://www.youtube.com/watch?v=jiHGPHpIkC4[/youtube]

Аватара пользователя

Ali
Модератор
Модератор
Сообщения: 2921
Возраст: 58
Зарегистрирован: 18 ноя 2009, 20:10
Награды: 1
Кузов: 639
Авто: Viano 2.2 CDI 04 г/в
Откуда: Краснодарский край
:
Ветеран форума
Благодарил (а): 9 раз
Поблагодарили: 58 раз
Флаг: Armenia

Re: Vito 639 проблемы по электрике

#2 Сообщение Ali » 14 ноя 2018, 09:52

Какие ошибки были? (актуальные или нет)
Стирать не значит , что всё будет нормально работать.
Надо при диагностике проходить и рассматривать каждую ошибку.
Если диагностика СТАРуха , то она укажет где и что смотреть.
Ездить надо не только УМЕТЬ, но и ЛЮБИТЬ!!!

Аватара пользователя

Автор темы
Lentz
Новичок
Новичок
Сообщения: 4
Зарегистрирован: 07 окт 2018, 23:02
Кузов: 639
Авто: Vito 111
Двигатель: OM646
Флаг: Latvia

Re: Vito 639 проблемы по электрике

#3 Сообщение Lentz » 16 ноя 2018, 02:24

Bот сегодня опять заморгала,было три ошибки датчик присутствия пассажира на пассажирском сидении (но я его уже программно отключaл не помогло),
ошибка на замок зажигания, и на блок SAM. Oшибки стираю только чтобы не моргала пару недель, иначе пока не удалишь ошибки мигает постоянно. Доехать не мог свет моргает поворотники выключает. Причину найти пока не могу буду пробовать блок SAM проверять.

Аватара пользователя

Ali
Модератор
Модератор
Сообщения: 2921
Возраст: 58
Зарегистрирован: 18 ноя 2009, 20:10
Награды: 1
Кузов: 639
Авто: Viano 2.2 CDI 04 г/в
Откуда: Краснодарский край
:
Ветеран форума
Благодарил (а): 9 раз
Поблагодарили: 58 раз
Флаг: Armenia

Re: Vito 639 проблемы по электрике

#4 Сообщение Ali » 16 ноя 2018, 08:34

Было бы не плохо попробовать поставить блок с рабочей машины.
Чем проверяете?
Ездить надо не только УМЕТЬ, но и ЛЮБИТЬ!!!

Аватара пользователя

Автор темы
Lentz
Новичок
Новичок
Сообщения: 4
Зарегистрирован: 07 окт 2018, 23:02
Кузов: 639
Авто: Vito 111
Двигатель: OM646
Флаг: Latvia

Re: Vito 639 проблемы по электрике

#5 Сообщение Lentz » 17 ноя 2018, 00:48

Буду проверяют сначала визуально, окисление, влага, холодная пайка. Если не найду поеду к дилеру.

Аватара пользователя

Автор темы
Lentz
Новичок
Новичок
Сообщения: 4
Зарегистрирован: 07 окт 2018, 23:02
Кузов: 639
Авто: Vito 111
Двигатель: OM646
Флаг: Latvia

Re: Vito 639 проблемы по электрике

#6 Сообщение Lentz » 06 янв 2019, 03:47

Проблему решил. B салонной can шине под рулевой колонкой был переломан массовый провод. Сильно перегнут если точнее, похоже пару жилок на изломе внутри провода осталось но этого не хватало. Делал у дилера электрик сказал что такое еще бывает из-за ключа зажигания, можно пробовать со вторым ключом поездить.

Аватара пользователя

Nick48
Новичок
Новичок
Сообщения: 2
Возраст: 40
Зарегистрирован: 25 янв 2019, 09:21
Кузов: 639
Авто: Viano 22CDI
Двигатель: OM651
Флаг: Russia

Re: Vito 639 проблемы по электрике

#7 Сообщение Nick48 » 25 янв 2019, 10:36

Добрый день!
Случилась такая беда:
С момента покупки очень редко было так, что ключ в замке зажигания поворачиваешь, а ничего не происходит только SRS горит и всё, дальше не тестируется и, соответственно, стартер не запускается. Вынимаешь-вставляешь ключ и всё ОК.

Так прошёл год и вот, последние 4-5 дней эта проблема значительно участилась и стала проявляться при каждом пуске.

Вчера проблема пошла дальше - машина заглохла на ходу. Остановился, попытался завести - также проблема. Вынул-вставил ключ несколько раз - завелась, доехал до дома, записался на сервис на след неделю.

Сегодня утром машина опять заглохла, происходило это так: сначала погас ближний свет в режиме Auto, переключил в обычный режим - свет включился. Магнитола и печка работали, приборная панель светилась, но стрелки были на нуле. Двигатель, при этом, работал и я так проехал ещё 50 метров и только потом машинка заглоха.
Теми же манипуляциями с ключом машину завёл и доехал до места. Оставил машину заведённой, сам был на улице, машинка поработала минут 10-15 и заглохла.
Опять те же манипуляции с ключом, опять завелась.
Дальше ездить страшновато, отгоню сегодня в сервис, пусть лучше там ждёт своей очереди.
Подскажите,если кто сталкивался, что за беда и к чему готовиться?

Аватара пользователя

Ali
Модератор
Модератор
Сообщения: 2921
Возраст: 58
Зарегистрирован: 18 ноя 2009, 20:10
Награды: 1
Кузов: 639
Авто: Viano 2.2 CDI 04 г/в
Откуда: Краснодарский край
:
Ветеран форума
Благодарил (а): 9 раз
Поблагодарили: 58 раз
Флаг: Armenia

Re: Vito 639 проблемы по электрике

#8 Сообщение Ali » 25 янв 2019, 12:07

Точный ответ может дать диагностика! Желательно "СТАРуха". А так на вскидку похоже на проводку или разъём на замке зажигания.
Ездить надо не только УМЕТЬ, но и ЛЮБИТЬ!!!

Аватара пользователя

Nick48
Новичок
Новичок
Сообщения: 2
Возраст: 40
Зарегистрирован: 25 янв 2019, 09:21
Кузов: 639
Авто: Viano 22CDI
Двигатель: OM651
Флаг: Russia

Re: Vito 639 проблемы по электрике

#9 Сообщение Nick48 » 25 янв 2019, 15:38

Сервисмены тоже предварительно на замок зажигания грешат, говорят, что гелика нам болячка такая досталась...


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «Электрика»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость